Technique et Mises à JourRAVEN manque de patate

Dépannage, réparations, Mods, Mises à jour .........
Avatar de l’utilisateur

Auteur du sujet
popo69
Vendeur
Messages : 44
Inscription : 04 janv. 2018 23:58
Réputation : 0
Localisation : 42

RAVEN manque de patate

#1

Message par popo69 » 26 janv. 2018 13:33

Salut les flipatatos :)

Je reviens sur l'histoire de mon RAVEN....bon la carte son est partie ce jour en réparation je vous tiens au jus.

Je trouve que comparé à mon Shadow il manque cruellement de patate....peut etre que c'est normale? ce type de flipper plus vieux fonctionne peut être comme ca....mais j'ai du mal a envoyer la boule sur la partie haute...et je vous parle pas de monter sur la rampe c'est encore pire.....
Cela peut provenir de 10 endroit différents je présume...mais y a t'il pas des choses simple a vérifier?

Avatar de l’utilisateur

guppy
Moderateur
Messages : 1065
Inscription : 11 déc. 2013 21:55
Réputation : 25
Localisation : Liège
A remercié : 3 fois
A été remercié : 13 fois

Re: RAVEN manque de patate

#2

Message par guppy » 26 janv. 2018 18:47

Cool que cela avance ;-)

Et quand tu regardes des vidéo sur le net, les flippers semblent plus péchus ?

Avatar de l’utilisateur

medusa
Vendeur
Messages : 98
Inscription : 10 déc. 2013 20:00
Réputation : 0
Localisation : Luxembourg

Re: RAVEN manque de patate

#3

Message par medusa » 26 janv. 2018 20:16

normalement, ton problème de manque de puissance a les raisons suivantes

- mauvaises bobines => sur cette génération ce sont des 20095
- mauvais règlage des EOS (contacts de fin de course)
- matériel usé à mort (plongeur, butée....)
- courant aussi comme source de problèmes le graissage de l‘assemblage flipper, ce qui fonctionne au début, puis s‘encrasse jusqu‘à bloquage total

Avatar de l’utilisateur

Pinhead
Moderateur
Messages : 2057
Inscription : 11 déc. 2013 16:47
Réputation : 20
Localisation : Nivelles
Humeur :
A remercié : 44 fois
A été remercié : 11 fois

Re: RAVEN manque de patate

#4

Message par Pinhead » 26 janv. 2018 22:34

Mais ton Shadow resettait sans cesse....

Donc, je pense que la ligne électrique sur laquelle tu branches tes flips est trop faible (voir ton sujet sur le Shadow)....

Peut-être es-tu en bout de ligne, loin d'un transformateur haute tension, ou peut-être te chauffes-tu à l'électricité comme bcp de gens dans ta région (je n'en sais rien, je ne sais pas quel temps il fait chez toi....)

Enfin, il faut voir ton inclinaison (de ton Raven): les flips de cette époque ne sont pas conçus pour être aussi penchés que ceux d'aujourd'hui
Si c'est idiot mais que ça marche, alors ce n'est pas idiot.

N'acceptez jamais de propositions de dépannage payant !
Le démarchage commercial est interdit sous peine d'exclusion immédiate.

Répondre Sujet précédentSujet suivant