Annonces globalesle nouveau forum : bugs, propositions, idées...

Informations et autres pour les membres et visiteurs
Avatar de l’utilisateur

Auteur du sujet
RipleYYY
Moderateur
Messages : 2176
Inscription : 10 déc. 2013 20:31
Réputation : 17
Localisation : Liège
A remercié : 2 fois
A été remercié : 5 fois
Contact :

le nouveau forum : bugs, propositions, idées...

#1

Message par RipleYYY » 14 déc. 2013 09:15

nous sommes bien sur tous heureux de retour du forum, du moins j'imagine... ;)

pour aider le chef à remettre de l'ordre, nous constatons tous des bugs depuis la remise en route, je propose ce topic pour dire ce qui ne vas pas, ça sera plus facile de suivre l'évolution des rectifications et la remise en route de toutes ces fonctions utiles

alors :

- certaines réponses demandent à être "approuvées" (seulement pour les modos ce bug ?)
- pas d'accès aux photos postées, comme par exemple le dernier post de Juan sur sa gamroom
- les fonctions sur la page principale (view new post) ne vont pas
- pas moyen de mettre un avatar

...

Avatar de l’utilisateur

Auteur du sujet
RipleYYY
Moderateur
Messages : 2176
Inscription : 10 déc. 2013 20:31
Réputation : 17
Localisation : Liège
A remercié : 2 fois
A été remercié : 5 fois
Contact :

Re: bug du forum

#2

Message par RipleYYY » 14 déc. 2013 09:19

>>> alors, avatar résolu

signature, ne fonctionne pas

Avatar de l’utilisateur

Admin
Site Admin
Messages : 11
Inscription : 10 déc. 2013 18:37
Réputation : 0
Localisation : Forum

Re: bug du forum

#3

Message par Admin » 14 déc. 2013 09:24

Mich,

Regarde maintenant changé les permissions des utilisateurs

Pour Juan il va devoir remettres les photos et cela devrait fonctionner

Avatar de l’utilisateur

Auteur du sujet
RipleYYY
Moderateur
Messages : 2176
Inscription : 10 déc. 2013 20:31
Réputation : 17
Localisation : Liège
A remercié : 2 fois
A été remercié : 5 fois
Contact :

Re: bug du forum

#4

Message par RipleYYY » 14 déc. 2013 09:26

je confirme, je vois les tiennes, mais pas (encore) les siennes...

et toujours ce problème de "topic approval"

Avatar de l’utilisateur

Nobrain
Vendeur
Messages : 124
Inscription : 11 déc. 2013 17:11
Réputation : 0
Localisation : Lille

Re: bug du forum

#5

Message par Nobrain » 14 déc. 2013 09:36

Section restauration
- pas de bbcode
- pas de smiley
- pas d'édition possible
- validation obligatoire

Avatar de l’utilisateur

Auteur du sujet
RipleYYY
Moderateur
Messages : 2176
Inscription : 10 déc. 2013 20:31
Réputation : 17
Localisation : Liège
A remercié : 2 fois
A été remercié : 5 fois
Contact :

Re: bug du forum

#6

Message par RipleYYY » 14 déc. 2013 10:19

regarde au dessus, le message de nobrain en attente de validation, pour toi aussi ? moi ça me le fait nonstop...

edit : et lol, je dois aussi approuver mes propres messages !!!
et signature ça marche toujours pas

:)

Avatar de l’utilisateur

Admin
Site Admin
Messages : 11
Inscription : 10 déc. 2013 18:37
Réputation : 0
Localisation : Forum

Re: bug du forum

#7

Message par Admin » 14 déc. 2013 10:23

Mich,
je sais mais chaque changement disparait après quelques instants
commence a être a cours d'idée et ca m'enerve

Avatar de l’utilisateur

Auteur du sujet
RipleYYY
Moderateur
Messages : 2176
Inscription : 10 déc. 2013 20:31
Réputation : 17
Localisation : Liège
A remercié : 2 fois
A été remercié : 5 fois
Contact :

Re: bug du forum

#8

Message par RipleYYY » 14 déc. 2013 10:38

keep cool, ça va aller, personne ne te demande l'impossible, on est sur ce fofo pour le fun et la bonne humeur avant tout

et là, la fonction "new post" fonctionne, ça c'est déjà TRES bon ! :D

Avatar de l’utilisateur

Auteur du sujet
RipleYYY
Moderateur
Messages : 2176
Inscription : 10 déc. 2013 20:31
Réputation : 17
Localisation : Liège
A remercié : 2 fois
A été remercié : 5 fois
Contact :

Re: bug du forum

#9

Message par RipleYYY » 14 déc. 2013 10:39

et plus besoin d'approval aussi, donc tu vois, ça avance ;)

Avatar de l’utilisateur

Auteur du sujet
RipleYYY
Moderateur
Messages : 2176
Inscription : 10 déc. 2013 20:31
Réputation : 17
Localisation : Liège
A remercié : 2 fois
A été remercié : 5 fois
Contact :

Re: bug du forum

#10

Message par RipleYYY » 14 déc. 2013 10:39

et boum, la signature aussi, tout vient d'un coup !!!

Avatar de l’utilisateur

stardust
Vendeur
Messages : 109
Inscription : 11 déc. 2013 11:38
Réputation : 0
Localisation : Jamioulx

Re: bug du forum

#11

Message par stardust » 16 déc. 2013 19:04

Il manque la section Telechargement/ Cartes d'instructions; Manuel; Scan
Les cons, ça ose tout. C’est même à ça qu’on les reconnaît !!

Avatar de l’utilisateur

Bluebear
Vendeur
Messages : 341
Inscription : 11 déc. 2013 20:41
Réputation : 0
Localisation : Etalle

Re: bug du forum

#12

Message par Bluebear » 16 déc. 2013 19:20

Question concernant les MP
Il me dit : Votre message contient trop d’émoticônes. Le nombre maximum d’émoticônes autorisées est de 5.
C'était deja comme ca avant???? bon c'est pas vital non plus hein !!! mais si en fait !!!! :ugeek:
At Home: PPY - MSF - SF - LAH - LW3

La ou on va on n'a pas besoin de route !!!!

Avatar de l’utilisateur

Admin
Site Admin
Messages : 11
Inscription : 10 déc. 2013 18:37
Réputation : 0
Localisation : Forum

Re: bug du forum

#13

Message par Admin » 16 déc. 2013 20:10

stardust a écrit :Il manque la section Telechargement/ Cartes d'instructions; Manuel; Scan

Je vais voir pour ajouter cela.

Avatar de l’utilisateur

stardust
Vendeur
Messages : 109
Inscription : 11 déc. 2013 11:38
Réputation : 0
Localisation : Jamioulx

Re: bug du forum

#14

Message par stardust » 16 déc. 2013 21:00

La limite de liens externe (photos pdf etc) lors d'un nouveau message est limitée a 5.
Les cons, ça ose tout. C’est même à ça qu’on les reconnaît !!

Avatar de l’utilisateur

juan
Vendeur
Messages : 1232
Inscription : 12 déc. 2013 23:42
Réputation : 1
Localisation : paley 77710
A remercié : 1 fois
Contact :

Re: bug du forum

#15

Message par juan » 16 déc. 2013 21:03

Il y a toujours moi :mrgreen: :arrow: :arrow: :arrow:
Ma game house viewtopic.php?f=31&t=26

Un bon Flip c'est un Flip que l'on aime

Avatar de l’utilisateur

Admin
Site Admin
Messages : 11
Inscription : 10 déc. 2013 18:37
Réputation : 0
Localisation : Forum

Re: bug du forum

#16

Message par Admin » 16 déc. 2013 21:08

Bluebear a écrit :Question concernant les MP
Il me dit : Votre message contient trop d’émoticônes. Le nombre maximum d’émoticônes autorisées est de 5.
C'était deja comme ca avant???? bon c'est pas vital non plus hein !!! mais si en fait !!!! :ugeek:
Adapté à 10

stardust a écrit :La limite de liens externe (photos pdf etc) lors d'un nouveau message est limitée a 5.
Adapté à 20

Avatar de l’utilisateur

Bluebear
Vendeur
Messages : 341
Inscription : 11 déc. 2013 20:41
Réputation : 0
Localisation : Etalle

Re: bug du forum

#17

Message par Bluebear » 16 déc. 2013 21:40

extra !!!
At Home: PPY - MSF - SF - LAH - LW3

La ou on va on n'a pas besoin de route !!!!

Avatar de l’utilisateur

Admin
Site Admin
Messages : 11
Inscription : 10 déc. 2013 18:37
Réputation : 0
Localisation : Forum

Re: bug du forum

#18

Message par Admin » 16 déc. 2013 22:27

stardust a écrit :Il manque la section Telechargement/ Cartes d'instructions; Manuel; Scan
C'est fait ;)

Avatar de l’utilisateur

juan
Vendeur
Messages : 1232
Inscription : 12 déc. 2013 23:42
Réputation : 1
Localisation : paley 77710
A remercié : 1 fois
Contact :

Re: bug du forum

#19

Message par juan » 17 déc. 2013 03:53

Bug pour les sites où il y a le nom flipper en anglais ça casse les liens

Genre http://www.pinballtoppers.com. :mrgreen:

Sinon super mignon
Ma game house viewtopic.php?f=31&t=26

Un bon Flip c'est un Flip que l'on aime

Avatar de l’utilisateur

Admin
Site Admin
Messages : 11
Inscription : 10 déc. 2013 18:37
Réputation : 0
Localisation : Forum

Re: bug du forum

#20

Message par Admin » 17 déc. 2013 21:17

pourtant ca fonctionne http://www.pinballtoppers.com

Répondre Sujet précédentSujet suivant